The Forestry Forum is sponsored in part by:

iDRY Vacuum Kilns


Forestry Forum
Sponsored by:


TimberKing Sawmills



Toll Free 1-800-582-0470

LogRite Tools



Norwood Industries Inc.




Your source for Portable Sawmills, Edgers, Resaws, Sharpeners, Setters, Bandsaw Blades and Sawmill Parts

EZ Boardwalk Sawmills. More Saw For Less Money!

STIHLDealers.com sponsored by Northeast STIHL


Woodland Sawmills

Peterson Swingmills

 KASCO SharpTech WoodMaxx Blades

Turbosawmill

Sawmill Exchange

Michigan Firewood, your BRUTE FORCE Authorized Dealer

FARMA


Baker Products

ECHO-Bearcat

iDRY Wood Lumber Vacuum Drying for everyon

Baltic Abrasives Technologies Nyle Kiln Dry Systems




Author Topic: 025 problem solved.... I think?  (Read 806 times)

0 Members and 1 Guest are viewing this topic.

Offline island boy

  • Full Member
  • **
  • Posts: 57
  • Age: 61
  • Location: Chebeague Island Casco Bay, Maine
  • Gender: Male
    • Share Post
025 problem solved.... I think?
« on: November 02, 2011, 09:13:40 PM »
Took off the pull start cover to get to the module and removed two screws holding it down. Cleaned off some residue on the connections and then put it all back together. I figured I would at least get familiar with what the procedure was to replace the module. After getting it all back together the saw fired up as it always has and I waited for it to warm up figuring it would soon cut out. It kept running even after limbing and bucking a downed spruce tree.  Guess it's fixed, but not sure why... we'll wait and see.

Thanks for the help.


Share via delicious Share via digg Share via facebook Share via linkedin Share via pinterest Share via reddit Share via stumble Share via tumblr Share via twitter

xx
Hmm What to do ?? Problem Solved !!

Started by Meadows Miller on Sawmills and Milling

12 Replies
2322 Views
Last post July 06, 2010, 04:14:40 PM
by paul case
xx
LT-40 feed problem(solved)

Started by woodmills1 on Sawmills and Milling

28 Replies
6151 Views
Last post August 26, 2003, 11:21:09 AM
by Fla._Deadheader
xx
starting problem solved

Started by woodmills1 on Sawmills and Milling

3 Replies
1570 Views
Last post October 14, 2008, 07:42:38 AM
by bandmiller2
xx
transmission problem solved!!!

Started by Carries-Mom on General Board

21 Replies
2269 Views
Last post February 13, 2008, 08:55:27 AM
by Carries-Mom
 


Powered by EzPortal