The Forestry Forum is sponsored in part by:

iDRY Vacuum Kilns


Forestry Forum
Sponsored by:


TimberKing Sawmills



Toll Free 1-800-582-0470

LogRite Tools



Norwood Industries Inc.




Your source for Portable Sawmills, Edgers, Resaws, Sharpeners, Setters, Bandsaw Blades and Sawmill Parts

EZ Boardwalk Sawmills. More Saw For Less Money!

STIHLDealers.com sponsored by Northeast STIHL


Woodland Sawmills

Peterson Swingmills

 KASCO SharpTech WoodMaxx Blades

Turbosawmill

Sawmill Exchange

Michigan Firewood, your BRUTE FORCE Authorized Dealer

FARMA


Baker Products

ECHO-Bearcat

iDRY Wood Lumber Vacuum Drying for everyon

Nyle Kiln Dry Systems




Author Topic: glow plug trouble shooting???  (Read 7857 times)

0 Members and 1 Guest are viewing this topic.

Offline shinnlinger

  • Senior Member x2
  • *****
  • Posts: 2037
  • Location: Canaan NH
    • Share Post
glow plug trouble shooting???
« on: November 14, 2010, 07:49:20 AM »
Hi,

I have a mid 80's Kubota and the glow plugs have not worked in the 7 years I have owned it, but I decided to maybe do something about it.

I pulled the lead that goes to the relay and it has 4 ports.  2 are dead, 1 has 12+ volts all the time and the other goes to 10+ volts when I turn the key to activate the plugs.  Is 10.5 enough?

THe glow plugs themselves only have 6+ volts at them.  I assumed I would have nothing or 12+  so the mid range voltage is throwing me a bit.

Any suggestions would be appreciated.

Thanks.

Dave
Shinnlinger
Woodshop teacher, pasture raised chicken farmer
34 horse kubota L-2850, Turner Band Mill, '84 F-600,
living in self-built/milled timberframe home

Offline shinnlinger

  • Senior Member x2
  • *****
  • Posts: 2037
  • Location: Canaan NH
    • Share Post
Re: glow plug trouble shooting???
« Reply #1 on: November 14, 2010, 12:37:47 PM »
well it is a nice day today and winter is coming so popped the rig apart and had a look.

Had to take off the air intake and the injector lines to get at the glow plugs, but they all lit up w/ 12 volts.  I suspect the problem was excessive corrosion on the plugs themselves and the wire connectors as they looked like no one had been in there since 1985.  cleaned them up with a wire wheel, hooked them up in series before reinstall and they seem to work fine now.  Won't know for sure until next cold day as I had to bleed the fuel system due to line removal, but she does seem to smoke less.

Dave
Shinnlinger
Woodshop teacher, pasture raised chicken farmer
34 horse kubota L-2850, Turner Band Mill, '84 F-600,
living in self-built/milled timberframe home

Offline Holmes

  • Senior Member x2
  • *****
  • Posts: 1780
  • Age: 69
  • Location: Royalston ma.
  • Gender: Male
  • 1840 house
    • Share Post
Re: glow plug trouble shooting???
« Reply #2 on: November 14, 2010, 10:06:25 PM »
Looks like we all helped you with that problem ;D
Think like a farmer.

Offline shinnlinger

  • Senior Member x2
  • *****
  • Posts: 2037
  • Location: Canaan NH
    • Share Post
Re: glow plug trouble shooting???
« Reply #3 on: November 15, 2010, 11:56:10 AM »
Seems to be par for the course...  ignore shinnlinger and he might go away.....
Shinnlinger
Woodshop teacher, pasture raised chicken farmer
34 horse kubota L-2850, Turner Band Mill, '84 F-600,
living in self-built/milled timberframe home

Offline Weekend_Sawyer

  • Senior Member x2
  • *****
  • Posts: 3651
  • Age: 59
  • Location: Laurel, MD
  • Gender: Male
  • Jack of all trades, master of fun
    • Share Post
Re: glow plug trouble shooting???
« Reply #4 on: November 15, 2010, 12:00:35 PM »


 Who? :D
Imagine, Me a Tree Farmer.
Jon, Appalachian American Wannabe. ... and it looks like my dream will come true!

Offline shinnlinger

  • Senior Member x2
  • *****
  • Posts: 2037
  • Location: Canaan NH
    • Share Post
Re: glow plug trouble shooting???
« Reply #5 on: November 15, 2010, 03:11:06 PM »
 :D :D :D
Shinnlinger
Woodshop teacher, pasture raised chicken farmer
34 horse kubota L-2850, Turner Band Mill, '84 F-600,
living in self-built/milled timberframe home

Offline Weekend_Sawyer

  • Senior Member x2
  • *****
  • Posts: 3651
  • Age: 59
  • Location: Laurel, MD
  • Gender: Male
  • Jack of all trades, master of fun
    • Share Post
Re: glow plug trouble shooting???
« Reply #6 on: November 15, 2010, 09:15:31 PM »

 My old 82 chevy used to eat glowplugs. I used to test them with a meter. If it had resistance it was good. If it was open it had failed. That was a bad year for chevy disel engins.
Imagine, Me a Tree Farmer.
Jon, Appalachian American Wannabe. ... and it looks like my dream will come true!

Offline StorminN

  • Senior Member
  • ****
  • Posts: 816
  • Location: Sequim, WA USA
  • Gender: Male
    • Share Post
Re: glow plug trouble shooting???
« Reply #7 on: November 18, 2010, 06:14:25 AM »
Shinnlinger,

If you unhook the lead going to the glowplugs and you've got 12V feeding them, but then when you connect the glowplugs, you've only got 10V or so... that could just be the load of the plugs pulling the voltage down temporarily... they draw a lot of amps.

On a side note... I was scratching my head this past weekend with the glow plugs on my antique-but-new-to-me Kubota L200.
Three things really threw me for a loop...
- First of all, the glowplugs were wired incorrectly when I got the tractor... it must have had only one working glowplug for the past few years (and it's a two cylinder!).
- Second thing that threw me was that the glowplugs that fit this tractor do not ground through the body of the plug the part that screws into the head... (every other diesel I've ever worked on, the top of the plug is positive, and the body of the plug is the negative), on these, however... the body of the plug is insulated from the rest of the plug, and the top part of the plug has two separate, insulated pieces...
- Third thing that threw me was that the two plugs are supposed to be wired in series... very weird... so in the end, they're supposed to be wired as such: hot lead into the tip of one plug, jumper between the mid point of that plug, and the mid point of the next plug, and then a ground wire out of the top of the second plug... weird setup!!

Weekend Sawyer... not sure if you had the 5.7L or 6.2L diesel, but I've owned a few 6.2L/6.5L GMC's over the years (still have three) and the main problem with the original 9G glowplugs was that they would self-destruct after about 15 seconds of continuous glow time (DAMHIKT)... so if your controller got stuck on, or if you glowed them for 10-12 seconds, then turned the key off and back on quickly and glowed them again, you could burn them out right quick. GMC later came out with the 33G glowplugs, which to my understanding are self-limiting internally and can be glowed indefinitely. The problem with putting the 33G's in the older rigs is that the 33G's don't glow until about 12 seconds, and really like about 15 seconds... so the old controllers don't stay on for long enough for them and so you end up burning up starters, if you use the old controller with new 33G glowplugs. My solution was to install a manual momentary switch... push the button for 15 seconds, crank the motor, it starts right up... you've just got to glow those 33G's long enough. I just started my '83 GMC 6.2L diesel van the other day, for the first time in about eight months... glowed for 15 seconds, cranked it over  started to catch, but didn't. Glowed for another 15 seconds, cranked it over, and it started right up... not bad!


New glowplug... ($48 each!!!)... notice on the top of the plug, the very tip is insulated from the middle part just a little ways down... under the thick brass washer, there's another insulator that insulates the entire top section from the bottom (threaded part) of the plug...

Here's the whacky proper wiring...


-Norm.
Happiness... is a sharp saw.


Share via delicious Share via digg Share via facebook Share via linkedin Share via pinterest Share via reddit Share via stumble Share via tumblr Share via twitter

xx
glow plug indicator

Started by slider on Sawmills and Milling

5 Replies
1325 Views
Last post January 20, 2012, 01:16:06 PM
by terrifictimbersllc
xx
glow plug problems again

Started by ncsawyer on Sawmills and Milling

19 Replies
2996 Views
Last post January 20, 2016, 09:45:40 AM
by Magicman
xx
LT40 glow plug relay

Started by terrifictimbersllc on Sawmills and Milling

8 Replies
2301 Views
Last post October 22, 2010, 10:05:45 PM
by alanh
xx
LT 70 Cat engine(62 hr) glow plug light staying on when I start the motor.

Started by just_sawing on Sawmills and Milling

6 Replies
1606 Views
Last post December 31, 2007, 06:35:12 PM
by MartyParsons
 


Powered by EzPortal