The Forestry Forum

General Forestry => Sawmills and Milling => Topic started by: whittle1 on May 29, 2016, 09:48:02 AM

Title: A new learning
Post by: whittle1 on May 29, 2016, 09:48:02 AM
Quarter sawing a large pin oak about 22" the first one beautiful quarter sawn lumber but it did seem like I  was
going slower and slower as I went. Started on the 2nd one about the same size and the saw was really struggling with a thru cut. Rolled the top cant off and the next board the saw was snaking real bad, put on a new blade and started with the 3rd cut about 19" across and saw carriage travel was extremely slow and completely stopped about 6" from the end of a 10' long log. Thinking it was a problem with the belt or motor on the carriage I tried to push the saw the rest of the way, OOPS blade came off. Now I'm looking at this big pile of pin oak and white oak logs and thinking I will never get these all cut up.
Thank goodness for Woodmizer Techs after a quick description of the problem he suggested I check the belt tension. Tensioned the belt and back to cutting like new. When rebuilding the saw I had originally set the belt tension using a gates belt tension gauge to 10lbs force for 7/16 deflection. It was still about the same which I guess was ok for the pine I had been cutting. Now I'm closer to 20Lbs which feels about right if not using a gauge and just tensioning by feel.

 (http://www.forestryforum.com/gallery/albums/userpics/41283/IMG_6647.JPG?easyrotate_cache=1464526020) 

 (http://www.forestryforum.com/gallery/albums/userpics/41283/IMG_6641.JPG?easyrotate_cache=1464526190)
Title: Re: A new learning
Post by: WV Sawmiller on May 29, 2016, 10:04:40 AM
Whittle1,

   Can you update your profile with your equipment details so we can see what kind of mill you are talking about. My mill specs call for 14 lbs at 7/16" deflection if I remember correctly. I check it regularly but fortunately have not had to adjust it yet.

    Thanks for posting.
Title: Re: A new learning
Post by: whittle1 on May 29, 2016, 10:29:28 AM
1994 LT40 the book calls for 7/16 deflection at 5lbs. I'm running a powerband and can only assume this was a measurement for 2 single belts. So 10 lbs should have been by the book.