The Forestry Forum is sponsored in part by:

iDRY Vacuum Kilns


Forestry Forum
Sponsored by:


TimberKing Sawmills



Toll Free 1-800-582-0470

LogRite Tools



Norwood Industries Inc.




Your source for Portable Sawmills, Edgers, Resaws, Sharpeners, Setters, Bandsaw Blades and Sawmill Parts

EZ Boardwalk Sawmills. More Saw For Less Money!

STIHLDealers.com sponsored by Northeast STIHL


Woodland Sawmills

Peterson Swingmills

 KASCO SharpTech WoodMaxx Blades

Turbosawmill

Sawmill Exchange

Michigan Firewood, your BRUTE FORCE Authorized Dealer

Baker Products

ECHO-Bearcat

iDRY Wood Lumber Vacuum Drying for everyon

Nyle Kiln Dry Systems

Chainsawr, The Worlds Largest Inventory of Chainsaw Parts

Smith Sawmill Service

Dynamic Green Products Inc.





Author Topic: 540e starting issue  (Read 419 times)

0 Members and 1 Guest are viewing this topic.

Offline MichaelLatorra

  • member
  • *
  • Posts: 2
  • I'm new!
    • Share Post
540e starting issue
« on: February 16, 2021, 01:50:50 PM »
I have a 1992 540E that I'm having trouble starting.   Fuel is not gelled, starter just rebuilt, batteries good, Fuses good, park brake switch on shifter is good.  The machine fires but something tells it to shut down immediately.  Does anyone know if something in the monitor module tells this machine to shut down if a permissive isn't met?  Looking for a starting point.....Thanks Mike   

Offline mike_belben

  • Senior Member x2
  • *****
  • Posts: 7658
  • Location: Middle TN
  • Pulp Friction
    • Share Post
Re: 540e starting issue
« Reply #1 on: February 16, 2021, 04:58:37 PM »
Got an oil pressure switch in the head maybe?
Revelation 3:20

Offline Maine logger88

  • Senior Member x2
  • *****
  • Posts: 1947
  • Age: 33
  • Location: Morrill ME
  • Gender: Male
  • Don't force it get a bigger hammer
    • Share Post
Re: 540e starting issue
« Reply #2 on: February 16, 2021, 06:04:35 PM »
Check power to the pump first to make sure your not loosing power somewhere after start up if thats all good take the return line off the pump if it runs with the return line off its got a restriction in the return line. They wont run with the return line plugged
79 TJ 225 81 JD 540B Husky and Jonsered saws

Offline BargeMonkey

  • Senior Member x2
  • *****
  • Posts: 3804
  • Age: 36
  • Gender: Male
    • Share Post
Re: 540e starting issue
« Reply #3 on: February 16, 2021, 07:11:34 PM »
4-276T or 6059T engine ? Like mainelogger said check the return, ive never had an E but had a 544G of the same vintage. 12v to the pump ? Where i would start. 

Offline MichaelLatorra

  • member
  • *
  • Posts: 2
  • I'm new!
    • Share Post
Re: 540e starting issue
« Reply #4 on: February 17, 2021, 05:19:57 AM »
4045t engine.   Thanks for all the help, ill see what happens.

Offline teakwood

  • Senior Member x2
  • *****
  • Posts: 1537
  • Age: 39
  • Location: Costa Rica
  • Gender: Male
  • Switzerland
    • Share Post
Re: 540e starting issue
« Reply #5 on: February 17, 2021, 07:27:32 AM »
My excavator did this and it was a faulty fuel cut off solenoid, ( they're a safety feature so the engine can be shut down at any circumstance) but i don't know if your engine has this feature 
National Stihl Timbersports Champion Costa Rica 2018

Offline mike_belben

  • Senior Member x2
  • *****
  • Posts: 7658
  • Location: Middle TN
  • Pulp Friction
    • Share Post
Re: 540e starting issue
« Reply #6 on: February 18, 2021, 04:58:59 AM »
Has it been parked quite a while?  Those stanadyne rotary pumps sieze up the pumping element inside frequently from sitting.  


 pull the feed line into the injection pump and crank to prove the transfer and filtration.  Verify 12v to the shutoff and an audible click.  Now pull a discharge line off the pump and crank.  If no output, pull the pump and send it out.  I think the timing cover has to come off to free the pump shaft from the gear.  
Revelation 3:20

Offline mike_belben

  • Senior Member x2
  • *****
  • Posts: 7658
  • Location: Middle TN
  • Pulp Friction
    • Share Post
Re: 540e starting issue
« Reply #7 on: February 18, 2021, 05:02:23 AM »
If by fires you mean it hits on one two holes, i would crack all the injection line ferrules and try to bleed, verify each is squirting.  

Revelation 3:20

Offline BargeMonkey

  • Senior Member x2
  • *****
  • Posts: 3804
  • Age: 36
  • Gender: Male
    • Share Post
Re: 540e starting issue
« Reply #8 on: February 18, 2021, 05:50:58 AM »
Has it been parked quite a while?  Those stanadyne rotary pumps sieze up the pumping element inside frequently from sitting.  


 pull the feed line into the injection pump and crank to prove the transfer and filtration.  Verify 12v to the shutoff and an audible click.  Now pull a discharge line off the pump and crank.  If no output, pull the pump and send it out.  I think the timing cover has to come off to free the pump shaft from the gear.  
And you want to be SMOOTH when you pull that gear 😆 And the best part is the 200 timing tool youve got to have to remount the pump without guess work, even the little Allen key you get says Stanadyne... like its make of gold. Not a job I advice a backyard mechanic to try. 

Offline mike_belben

  • Senior Member x2
  • *****
  • Posts: 7658
  • Location: Middle TN
  • Pulp Friction
    • Share Post
Re: 540e starting issue
« Reply #9 on: February 18, 2021, 07:06:12 AM »
When i am king, i will decree that all manufacturers must design their junk for the backyard mechanic or face relentless tax audits.

;D
Revelation 3:20

Offline BargeMonkey

  • Senior Member x2
  • *****
  • Posts: 3804
  • Age: 36
  • Gender: Male
    • Share Post
Re: 540e starting issue
« Reply #10 on: February 18, 2021, 07:31:08 AM »
Mike I would rather be elbow deep in a 16-645 EMD than work on a small 4 stroke 😆 I think this guys issues could be ruled out pretty quickly, a non electronic 4045 is almost detroit simple. 


Share via delicious Share via digg Share via facebook Share via linkedin Share via pinterest Share via reddit Share via stumble Share via tumblr Share via twitter

xx
MS 391 Starting Issue

Started by Radar67 on Chainsaws

5 Replies
10724 Views
Last post July 04, 2014, 05:40:30 PM
by Ianab
xx
Starting Issue On A 300 Ford Six Cylinder

Started by Autocar on General Board

6 Replies
718 Views
Last post February 23, 2017, 01:09:52 PM
by Ox
xx
95 John Deere 540E Skidder

Started by barniescamp on Forestry and Logging

0 Replies
1382 Views
Last post December 24, 2009, 03:15:19 PM
by barniescamp
xx
GFI issue

Started by Raider Bill on General Board

31 Replies
1969 Views
Last post May 24, 2017, 02:51:53 PM
by Raider Bill
 


Powered by EzPortal